<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Ambassador Cruise Line Launches Turn of Year Offers - Cruise Industry News | Cruise News</title>
<meta name="dc.title" content="Ambassador Cruise Line Launches Turn of Year Offers - Cruise Industry News | Cruise News" />
<meta name="dc.description" content="Ambassador Cruise Line is launching its “Turn of Year” offers, applicable for bookings made between December 26, 2022, and January 31, 2023. The cruise line is offering savings of up to 30 percent on selected cruises from April 2023 through March 2024, according to a press release. The Turn of&hellip;" />
<meta name="dc.relation" content="https://cruiseindustrynews.com/cruise-news/2022/12/ambassador-cruise-line-launches-turn-of-year-offers/" />
<meta name="dc.source" content="https://cruiseindustrynews.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="Ambassador Cruise Line is launching its “Turn of Year” offers, applicable for bookings made between December 26, 2022, and January 31, 2023. The cruise line is offering savings of up to 30 percent on selected cruises from April 2023 through March 2024, according to a press release. The Turn of&hellip;" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://cruiseindustrynews.com/cruise-news/2022/12/ambassador-cruise-line-launches-turn-of-year-offers/" />
<meta property="og:url" content="https://cruiseindustrynews.com/cruise-news/2022/12/ambassador-cruise-line-launches-turn-of-year-offers/" />
<meta property="og:site_name" content="Cruise Industry News | Cruise News" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ambassador Cruise Line Launches Turn of Year Offers - Cruise Industry News | Cruise News" />
<meta property="og:description" content="Ambassador Cruise Line is launching its “Turn of Year” offers, applicable for bookings made between December 26, 2022, and January 31, 2023. The cruise line is offering savings of up to 30 percent on selected cruises from April 2023 through March 2024, according to a press release. The Turn of&hellip;" />
<meta property="og:image" content="https://cruiseindustrynews.com/wp-content/uploads/2022/07/ambienceinflam.jpg" />
<meta property="og:image:secure_url" content="https://cruiseindustrynews.com/wp-content/uploads/2022/07/ambienceinflam.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="Ambience in Flam" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Ambassador Cruise Line Launches Turn of Year Offers - Cruise Industry News | Cruise News" />
<meta name="twitter:description" content="Ambassador Cruise Line is launching its “Turn of Year” offers, applicable for bookings made between December 26, 2022, and January 31, 2023. The cruise line is offering savings of up to 30 percent on selected cruises from April 2023 through March 2024, according to a press release. The Turn of&hellip;" />
<meta name="twitter:image" content="https://cruiseindustrynews.com/wp-content/uploads/2022/07/ambienceinflam.jpg" />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="Cruise Industry News | Cruise News &raquo; Feed" href="https://cruiseindustrynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cruise Industry News | Cruise News &raquo; Comments Feed" href="https://cruiseindustrynews.com/comments/feed/" />
<!-- cruiseindustrynews.com is managing ads with Advanced Ads 1.39.0 – https://wpadvancedads.com/ --><script data-wpfc-render="false" id="cruis-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<link rel='stylesheet' id='wp-block-library-css' href='https://cruiseindustrynews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='jet-engine-frontend-css' href='https://cruiseindustrynews.com/wp-content/plugins/jet-engine/assets/css/frontend.css?ver=3.0.8' media='all' />
<style id='wpseopress-local-business-style-inline-css'>
span.wp-block-wpseopress-local-business-field{margin-right:8px}

</style>
<link rel='stylesheet' id='classic-theme-styles-css' href='https://cruiseindustrynews.com/wp-includes/css/classic-themes.min.css?ver=1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='cookie-law-info-css' href='https://cruiseindustrynews.com/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-public.css?ver=3.0.7' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://cruiseindustrynews.com/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-gdpr.css?ver=3.0.7' media='all' />
<link rel='stylesheet' id='sbttb-fonts-css' href='https://cruiseindustrynews.com/wp-content/plugins/smooth-back-to-top-button/assets/css/sbttb-fonts.css?ver=1.1.7' media='all' />
<link rel='stylesheet' id='sbttb-style-css' href='https://cruiseindustrynews.com/wp-content/plugins/smooth-back-to-top-button/assets/css/smooth-back-to-top-button.css?ver=1.1.7' media='all' />
<link rel='stylesheet' id='cni-maginific-style-css' href='https://cruiseindustrynews.com/wp-content/plugins/cni-image-gallery/assets/css/magnific-popup.css?ver=1.0.0' media='' />
<link rel='stylesheet' id='hello-elementor-css' href='https://cruiseindustrynews.com/wp-content/themes/hello-elementor/style.min.css?ver=2.6.1' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css' href='https://cruiseindustrynews.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.6.1' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://cruiseindustrynews.com/wp-content/plugins/elementor/assets/css/frontend-lite.min.css?ver=3.9.1' media='all' />
<link rel='stylesheet' id='elementor-post-5-css' href='https://cruiseindustrynews.com/wp-content/uploads/elementor/css/post-5.css?ver=1671199757' media='all' />
<link rel='stylesheet' id='jet-elements-css' href='https://cruiseindustrynews.com/wp-content/plugins/jet-elements/assets/css/jet-elements.css?ver=2.6.8' media='all' />
<link rel='stylesheet' id='jet-elements-skin-css' href='https://cruiseindustrynews.com/wp-content/plugins/jet-elements/assets/css/jet-elements-skin.css?ver=2.6.8' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://cruiseindustrynews.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.16.0' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://cruiseindustrynews.com/wp-content/plugins/elementor-pro/assets/css/frontend-lite.min.css?ver=3.9.1' media='all' />
<link rel='stylesheet' id='elementor-global-css' href='https://cruiseindustrynews.com/wp-content/uploads/elementor/css/global.css?ver=1671356760' media='all' />
<link rel='stylesheet' id='elementor-post-30001-css' href='https://cruiseindustrynews.com/wp-content/uploads/elementor/css/post-30001.css?ver=1671199757' media='all' />
<link rel='stylesheet' id='elementor-post-30002-css' href='https://cruiseindustrynews.com/wp-content/uploads/elementor/css/post-30002.css?ver=1671199758' media='all' />
<link rel='stylesheet' id='elementor-post-30005-css' href='https://cruiseindustrynews.com/wp-content/uploads/elementor/css/post-30005.css?ver=1671199759' media='all' />
<link rel='stylesheet' id='hello-elementor-child-style-css' href='https://cruiseindustrynews.com/wp-content/themes/hello-theme-child-master/style.css?ver=1.0.6' media='all' />
<link rel='stylesheet' id='elementor-post-63827-css' href='https://cruiseindustrynews.com/wp-content/uploads/elementor/css/post-63827.css?ver=1671199758' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.1.1' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://cruiseindustrynews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://cruiseindustrynews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://cruiseindustrynews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' media='all' />
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin><script src='https://cruiseindustrynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script src='https://cruiseindustrynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='cookie-law-info-js-extra'>
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"1","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"1","show_once":"8000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/cruiseindustrynews.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://cruiseindustrynews.com/wp-content/plugins/cookie-law-info/legacy/public/js/cookie-law-info-public.js?ver=3.0.7' id='cookie-law-info-js'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js?ver=1.0.0' id='cni-maginific-script-js'></script>
<script src='https://cruiseindustrynews.com/wp-content/plugins/cni-image-gallery/assets/js/cni_gallery.js?ver=1.0.0' id='cni-gallery-script-js'></script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script src='https://cruiseindustrynews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.39.0' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://cruiseindustrynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cruiseindustrynews.com/wp-json/wp/v2/posts/81748" /><link rel="alternate" type="application/json+oembed" href="https://cruiseindustrynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcruiseindustrynews.com%2Fcruise-news%2F2022%2F12%2Fambassador-cruise-line-launches-turn-of-year-offers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cruiseindustrynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcruiseindustrynews.com%2Fcruise-news%2F2022%2F12%2Fambassador-cruise-line-launches-turn-of-year-offers%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 1: Header -->
<script data-ad-client="ca-pub-3313109444934992" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-32F299C7LM"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'G-32F299C7LM');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TLXPX52');</script>
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1922783-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1922783-1');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21686425356/FH', [300, 100], 'div-gpt-ad-1670765896167-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21686425356/SSH', [300, 600], 'div-gpt-ad-1670766459380-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /end HFCM by 99 Robots -->

            <style type="text/css">
                .progress-wrap {
                    bottom: 50px;
                    height: 46px;
                    width: 46px;
                    border-radius: 46px;
                    background-color: #ffffff;
                    box-shadow: inset 0 0 0 0px #cccccc;
                }

                .progress-wrap.btn-left-side {
                    left: 50px;
                }

                .progress-wrap.btn-right-side {
                    right: 50px;
                }

                .progress-wrap::after {
                    width: 46px;
                    height: 46px;
                    color: #1f2029;
                    font-size: 24px;
                    content: '\e90c';
                    line-height: 46px;
                }

                .progress-wrap:hover::after {
                    color: #1f2029;
                }

                .progress-wrap svg.progress-circle path {
                    stroke: #0a689e;
                    stroke-width: 7px;
                }

                
                
                
            </style>

			<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type="text/css"> 
        .jet-listing-grid__item.jet-listing-dynamic-post-81750.jet-equal-columns, .elementor-element-b218ef6 article.elementor-post.elementor-grid-item.post-81750{
          display: none;
        }
      </style><link rel="icon" href="https://cruiseindustrynews.com/wp-content/uploads/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://cruiseindustrynews.com/wp-content/uploads/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cruiseindustrynews.com/wp-content/uploads/favicon.ico" />
<meta name="msapplication-TileImage" content="https://cruiseindustrynews.com/wp-content/uploads/favicon.ico" />
		<style id="wp-custom-css">
			.elementor-element-4f03147 .gofollow {
    display: block;
    text-align: center;
}
.post-template-default .g.g-4{
    padding-bottom: 10px;
		background-color: white;
}
.post-template-default .g.g-4 .g-single{
	background-color:var( --e-global-color-378aa15 );
}		</style>
		</head>
<body class="post-template-default single single-post postid-81748 single-format-standard elementor-default elementor-kit-5 aa-prefix-cruis- elementor-page-30005">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TLXPX52"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<a class="skip-link screen-reader-text" href="#content">
	Skip to content</a>

		<div data-elementor-type="header" data-elementor-id="30001" class="elementor elementor-30001 elementor-location-header">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-65a69c90 elementor-section-content-middle elementor-hidden-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="65a69c90" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-1c0a6109" data-id="1c0a6109" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-694c0e9d elementor-nav-menu--dropdown-none elementor-widget elementor-widget-nav-menu" data-id="694c0e9d" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://cruiseindustrynews.com/wp-content/plugins/elementor-pro/assets/css/widget-nav-menu.min.css">			<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none">
				<ul id="menu-1-694c0e9d" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-30008"><a href="https://cruiseindustrynews.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30009"><a href="https://cruiseindustrynews.com/cruise-search-history-news/" class="elementor-item">Search</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30010"><a href="https://www.cruiseindustrynews.com/store/product/annual-reports/2022-cruise-industry-news-annual-report/" class="elementor-item">22 Annual Report</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30011"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-luxury-market-report/" class="elementor-item">Luxury Report</a></li>
<li class="hide-tablet menu-item menu-item-type-post_type menu-item-object-page menu-item-63978"><a href="https://cruiseindustrynews.com/cruise-ship-orderbook/" class="elementor-item">Orderbook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30013"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/" class="elementor-item">Research</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30014"><a href="https://cruiseindustrynews.com/cruise-news-about-us/" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30015"><a href="https://cruiseindustrynews.com/cruise-news-email-news/" class="elementor-item">Email News</a></li>
<li class="hide-tablet menu-item menu-item-type-post_type menu-item-object-page menu-item-30016"><a href="https://cruiseindustrynews.com/cruise-industry-advertising/" class="elementor-item">Advertise</a></li>
<li class="hide-tablet menu-item menu-item-type-post_type menu-item-object-page menu-item-30017"><a href="https://cruiseindustrynews.com/store/" class="elementor-item">Store</a></li>
<li class="hide-tablet menu-item menu-item-type-post_type menu-item-object-page menu-item-30018"><a href="https://cruiseindustrynews.com/contact-us/" class="elementor-item">Contact</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-694c0e9d" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-30008"><a href="https://cruiseindustrynews.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30009"><a href="https://cruiseindustrynews.com/cruise-search-history-news/" class="elementor-item" tabindex="-1">Search</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30010"><a href="https://www.cruiseindustrynews.com/store/product/annual-reports/2022-cruise-industry-news-annual-report/" class="elementor-item" tabindex="-1">22 Annual Report</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30011"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-luxury-market-report/" class="elementor-item" tabindex="-1">Luxury Report</a></li>
<li class="hide-tablet menu-item menu-item-type-post_type menu-item-object-page menu-item-63978"><a href="https://cruiseindustrynews.com/cruise-ship-orderbook/" class="elementor-item" tabindex="-1">Orderbook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30013"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/" class="elementor-item" tabindex="-1">Research</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30014"><a href="https://cruiseindustrynews.com/cruise-news-about-us/" class="elementor-item" tabindex="-1">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30015"><a href="https://cruiseindustrynews.com/cruise-news-email-news/" class="elementor-item" tabindex="-1">Email News</a></li>
<li class="hide-tablet menu-item menu-item-type-post_type menu-item-object-page menu-item-30016"><a href="https://cruiseindustrynews.com/cruise-industry-advertising/" class="elementor-item" tabindex="-1">Advertise</a></li>
<li class="hide-tablet menu-item menu-item-type-post_type menu-item-object-page menu-item-30017"><a href="https://cruiseindustrynews.com/store/" class="elementor-item" tabindex="-1">Store</a></li>
<li class="hide-tablet menu-item menu-item-type-post_type menu-item-object-page menu-item-30018"><a href="https://cruiseindustrynews.com/contact-us/" class="elementor-item" tabindex="-1">Contact</a></li>
</ul>			</nav>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-f01d021" data-id="f01d021" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-677d0548 e-grid-align-right elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="677d0548" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.9.1 - 14-12-2022 */
.elementor-widget-social-icons.elementor-grid-0 .elementor-widget-container,.elementor-widget-social-icons.elementor-grid-mobile-0 .elementor-widget-container,.elementor-widget-social-icons.elementor-grid-tablet-0 .elementor-widget-container{line-height:1;font-size:0}.elementor-widget-social-icons:not(.elementor-grid-0):not(.elementor-grid-tablet-0):not(.elementor-grid-mobile-0) .elementor-grid{display:inline-grid}.elementor-widget-social-icons .elementor-grid{grid-column-gap:var(--grid-column-gap,5px);grid-row-gap:var(--grid-row-gap,5px);grid-template-columns:var(--grid-template-columns);justify-content:var(--justify-content,center);justify-items:var(--justify-content,center)}.elementor-icon.elementor-social-icon{font-size:var(--icon-size,25px);line-height:var(--icon-size,25px);width:calc(var(--icon-size, 25px) + (2 * var(--icon-padding, .5em)));height:calc(var(--icon-size, 25px) + (2 * var(--icon-padding, .5em)))}.elementor-social-icon{--e-social-icon-icon-color:#fff;display:inline-flex;background-color:#818a91;align-items:center;justify-content:center;text-align:center;cursor:pointer}.elementor-social-icon i{color:var(--e-social-icon-icon-color)}.elementor-social-icon svg{fill:var(--e-social-icon-icon-color)}.elementor-social-icon:last-child{margin:0}.elementor-social-icon:hover{opacity:.9;color:#fff}.elementor-social-icon-android{background-color:#a4c639}.elementor-social-icon-apple{background-color:#999}.elementor-social-icon-behance{background-color:#1769ff}.elementor-social-icon-bitbucket{background-color:#205081}.elementor-social-icon-codepen{background-color:#000}.elementor-social-icon-delicious{background-color:#39f}.elementor-social-icon-deviantart{background-color:#05cc47}.elementor-social-icon-digg{background-color:#005be2}.elementor-social-icon-dribbble{background-color:#ea4c89}.elementor-social-icon-elementor{background-color:#d30c5c}.elementor-social-icon-envelope{background-color:#ea4335}.elementor-social-icon-facebook,.elementor-social-icon-facebook-f{background-color:#3b5998}.elementor-social-icon-flickr{background-color:#0063dc}.elementor-social-icon-foursquare{background-color:#2d5be3}.elementor-social-icon-free-code-camp,.elementor-social-icon-freecodecamp{background-color:#006400}.elementor-social-icon-github{background-color:#333}.elementor-social-icon-gitlab{background-color:#e24329}.elementor-social-icon-globe{background-color:#818a91}.elementor-social-icon-google-plus,.elementor-social-icon-google-plus-g{background-color:#dd4b39}.elementor-social-icon-houzz{background-color:#7ac142}.elementor-social-icon-instagram{background-color:#262626}.elementor-social-icon-jsfiddle{background-color:#487aa2}.elementor-social-icon-link{background-color:#818a91}.elementor-social-icon-linkedin,.elementor-social-icon-linkedin-in{background-color:#0077b5}.elementor-social-icon-medium{background-color:#00ab6b}.elementor-social-icon-meetup{background-color:#ec1c40}.elementor-social-icon-mixcloud{background-color:#273a4b}.elementor-social-icon-odnoklassniki{background-color:#f4731c}.elementor-social-icon-pinterest{background-color:#bd081c}.elementor-social-icon-product-hunt{background-color:#da552f}.elementor-social-icon-reddit{background-color:#ff4500}.elementor-social-icon-rss{background-color:#f26522}.elementor-social-icon-shopping-cart{background-color:#4caf50}.elementor-social-icon-skype{background-color:#00aff0}.elementor-social-icon-slideshare{background-color:#0077b5}.elementor-social-icon-snapchat{background-color:#fffc00}.elementor-social-icon-soundcloud{background-color:#f80}.elementor-social-icon-spotify{background-color:#2ebd59}.elementor-social-icon-stack-overflow{background-color:#fe7a15}.elementor-social-icon-steam{background-color:#00adee}.elementor-social-icon-stumbleupon{background-color:#eb4924}.elementor-social-icon-telegram{background-color:#2ca5e0}.elementor-social-icon-thumb-tack{background-color:#1aa1d8}.elementor-social-icon-tripadvisor{background-color:#589442}.elementor-social-icon-tumblr{background-color:#35465c}.elementor-social-icon-twitch{background-color:#6441a5}.elementor-social-icon-twitter{background-color:#1da1f2}.elementor-social-icon-viber{background-color:#665cac}.elementor-social-icon-vimeo{background-color:#1ab7ea}.elementor-social-icon-vk{background-color:#45668e}.elementor-social-icon-weibo{background-color:#dd2430}.elementor-social-icon-weixin{background-color:#31a918}.elementor-social-icon-whatsapp{background-color:#25d366}.elementor-social-icon-wordpress{background-color:#21759b}.elementor-social-icon-xing{background-color:#026466}.elementor-social-icon-yelp{background-color:#af0606}.elementor-social-icon-youtube{background-color:#cd201f}.elementor-social-icon-500px{background-color:#0099e5}.elementor-shape-rounded .elementor-icon.elementor-social-icon{border-radius:10%}.elementor-shape-circle .elementor-icon.elementor-social-icon{border-radius:50%}</style>		<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-79fb049" href="https://www.twitter.com/CruiseIndustry" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-730b0d7" href="https://www.facebook.com/CruiseIndustryNews/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-a046524" href="https://www.linkedin.com/company/cruise-industry-news?trk=company_logo" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<i class="fab fa-linkedin"></i>					</a>
				</span>
					</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-6571a963 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6571a963" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-5ce49222" data-id="5ce49222" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-6759286 elementor-widget elementor-widget-shortcode" data-id="6759286" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="cruis-b" id="cruis-1342052288"><div data-cruis-trackid="67458" data-cruis-trackbid="1" class="cruis-target" id="cruis-1797677893"><a href="http://rescompany.com/" rel="noopener" class="adv-link" target="_blank"><img src="https://cruiseindustrynews.com/wp-content/uploads/2022/10/resco-mari-200x100-1.gif" alt=""  width="200" height="100"   /></a></div></div></div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-548c5f15" data-id="548c5f15" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-e43e597 elementor-widget elementor-widget-shortcode" data-id="e43e597" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="cruis-a-c" id="cruis-2108625668"><div data-cruis-trackid="67546" data-cruis-trackbid="1" class="cruis-target" id="cruis-491405095"><a href="https://www.whiteglacier.com/" rel="noopener" class="adv-link" target="_blank"><img src="https://cruiseindustrynews.com/wp-content/uploads/2022/09/whiteglacier22.gif" alt=""  width="200" height="100"   /></a></div></div></div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-58c4acee" data-id="58c4acee" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-139262ba elementor-widget__width-auto elementor-widget elementor-widget-image" data-id="139262ba" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.9.1 - 14-12-2022 */
.elementor-widget-image{text-align:center}.elementor-widget-image a{display:inline-block}.elementor-widget-image a img[src$=".svg"]{width:48px}.elementor-widget-image img{vertical-align:middle;display:inline-block}</style>													<a href="https://cruiseindustrynews.com">
							<img width="700" height="100" src="https://cruiseindustrynews.com/wp-content/uploads/assets/logo.png" class="attachment-large size-large wp-image-30046" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-69e4e124 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="69e4e124" data-element_type="section" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-34290aff" data-id="34290aff" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-3b27083 elementor-widget__width-auto elementor-widget-mobile__width-initial sticky-logo elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-image" data-id="3b27083" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://cruiseindustrynews.com">
							<img width="800" height="142" src="https://cruiseindustrynews.com/wp-content/uploads/assets/logo-mobile.png" class="attachment-large size-large wp-image-43718" alt="" loading="lazy" srcset="https://cruiseindustrynews.com/wp-content/uploads/assets/logo-mobile.png 1028w, https://cruiseindustrynews.com/wp-content/uploads/assets/logo-mobile-768x137.png 768w" sizes="(max-width: 800px) 100vw, 800px" />								</a>
															</div>
				</div>
				<div class="elementor-element elementor-element-4473ec67 elementor-nav-menu__align-left elementor-nav-menu--dropdown-mobile elementor-nav-menu--stretch elementor-widget-mobile__width-initial elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="4473ec67" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none">
				<ul id="menu-1-4473ec67" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-30019"><a href="https://cruiseindustrynews.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-63891"><a href="https://cruiseindustrynews.com/cruise-news/" class="elementor-item">Cruise News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63892"><a href="https://cruiseindustrynews.com/cruise-news/" class="elementor-sub-item">Cruise News Index</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63893"><a href="https://cruiseindustrynews.com/cruise-industry-news-email-newsletter/" class="elementor-sub-item">Email Alerts | E-Newsletter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64517"><a href="https://cruiseindustrynews.com/cruise-ship-orderbook/" class="elementor-sub-item">Cruise Ship Orderbook</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-63897"><a href="https://cruiseindustrynews.com/ship-sales-and-transfers/" class="elementor-sub-item">Cruise Ship Sales and Transfers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63898"><a href="https://www.cruiseindustrynewswire.com/pdf/" class="elementor-sub-item">Ships in Service Data</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63900"><a href="https://cruiseindustrynews.com/cruise-search-history-news/" class="elementor-sub-item">Search</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64245"><a href="https://cruiseindustrynews.com/cruise-industry-events/" class="elementor-sub-item">Cruise Industry Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64518"><a href="https://www.cruiseindustrynewswire.com/pdf/" class="elementor-sub-item">PDF Resources</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64519"><a href="https://cruiseindustrynews.com/historical-data/" class="elementor-sub-item">Historical Data</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30021"><a href="https://cruiseindustrynews.com/cruise-magazine/" class="elementor-item">Quarterly Magazine</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30073"><a href="https://cruiseindustrynews.com/cruise-magazine/" class="elementor-sub-item">Quarterly Magazine</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30076"><a href="https://cruiseindustrynews.com/cruise-magazine/feature-magazine-articles/" class="elementor-sub-item">Feature Magazine Articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30077"><a href="https://www.cruiseindustrynews.com/store/product/quarterly-magazine/quarterly-magazine-subscription/" class="elementor-sub-item">Subscribe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30022"><a href="https://cruiseindustrynews.com/cruise-industry-news-annual-report/" class="elementor-item">2022 Annual Report</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30069"><a href="https://www.cruiseindustrynews.com/store/product/annual-reports/2022-cruise-industry-news-annual-report/" class="elementor-sub-item">2022 Annual Report</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30070"><a href="https://www.cruiseindustrynews.com/store/product/cruise-package/cruise-industry-news-2022-capacity-and-supply-data-package/" class="elementor-sub-item">Cruise Supply Data</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30071"><a href="https://www.cruiseindustrynews.com/store/product/cruise-package/cruise-industry-news-full-product-package/" class="elementor-sub-item">Full Product Package</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30072"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-european-river-cruise-market-report/" class="elementor-sub-item">2022 River Market Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30023"><a href="https://cruiseindustrynews.com/cruise-industry-news-executive-guide/" class="elementor-item">2022 Executive Guide</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30078"><a href="https://cruiseindustrynews.com/cruise-industry-news-executive-guide/" class="elementor-sub-item">2022 Cruise Executive Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30081"><a href="https://cruiseindustrynews.com/cruise-industry-news-executive-guide/cruise-line-executives-whos-who/" class="elementor-sub-item">Cruise Line Who’s Who</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64520"><a href="https://cruiseindustrynews.com/cruise-line-suppliers-guide/" class="elementor-sub-item">Cruise Line Suppliers Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30024"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/" class="elementor-item">Digital Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30060"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2023-usa-river-market-report/" class="elementor-sub-item">USA River Market Report</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30059"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2023-european-river-cruise-market-report/" class="elementor-sub-item">Euro River Market Report</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30057"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-ship-secondhand-market-report-1983-2022/" class="elementor-sub-item">Secondhand Market</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30054"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2023-global-cruise-ship-index/" class="elementor-sub-item">Global Cruise Ship Index</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30055"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-expedition-market-report/" class="elementor-sub-item">Expedition Market Report</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30052"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-luxury-market-report/" class="elementor-sub-item">Luxury Market Report</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30053"><a target="_blank" rel="noopener" href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-drydocking-and-refurbishment-report/" class="elementor-sub-item">Drydocking and Refurb</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30056"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-ship-orderbook-data/" class="elementor-sub-item">Orderbook Capacity Data</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30058"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-china-market-report/" class="elementor-sub-item">China Market Report</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30061"><a href="https://www.cruiseindustrynews.com/store/product/annual-reports/" class="elementor-sub-item">Cruise Supply Data</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30062"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-european-riverboat-listings-index/" class="elementor-sub-item">European Riverboat Index</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30063"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-fleet-deployment/" class="elementor-sub-item">Fleet Deployment Report</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30064"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-brazil-market-report/" class="elementor-sub-item">Brazil Market Report</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30065"><a href="https://www.cruiseindustrynews.com/store/product/cruise-package/cruise-industry-news-full-2019-product-package/" class="elementor-sub-item">Full Product Package</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-63979"><a href="https://cruiseindustrynews.com/cruise-news/2018/01/cruise-industry-101-guide-launched/" class="elementor-sub-item">Cruise Industry 101</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64521"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-industry-financial-data/" class="elementor-sub-item">Financial Tracking</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64522"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-port-traffic-data-1987-2017/" class="elementor-sub-item">Cruise Port Traffic Data</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64523"><a href="https://www.cruiseindustrynews.com/store/" class="elementor-item">SUBSCRIBE</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-4473ec67" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-30019"><a href="https://cruiseindustrynews.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-63891"><a href="https://cruiseindustrynews.com/cruise-news/" class="elementor-item" tabindex="-1">Cruise News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63892"><a href="https://cruiseindustrynews.com/cruise-news/" class="elementor-sub-item" tabindex="-1">Cruise News Index</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63893"><a href="https://cruiseindustrynews.com/cruise-industry-news-email-newsletter/" class="elementor-sub-item" tabindex="-1">Email Alerts | E-Newsletter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64517"><a href="https://cruiseindustrynews.com/cruise-ship-orderbook/" class="elementor-sub-item" tabindex="-1">Cruise Ship Orderbook</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-63897"><a href="https://cruiseindustrynews.com/ship-sales-and-transfers/" class="elementor-sub-item" tabindex="-1">Cruise Ship Sales and Transfers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63898"><a href="https://www.cruiseindustrynewswire.com/pdf/" class="elementor-sub-item" tabindex="-1">Ships in Service Data</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63900"><a href="https://cruiseindustrynews.com/cruise-search-history-news/" class="elementor-sub-item" tabindex="-1">Search</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64245"><a href="https://cruiseindustrynews.com/cruise-industry-events/" class="elementor-sub-item" tabindex="-1">Cruise Industry Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64518"><a href="https://www.cruiseindustrynewswire.com/pdf/" class="elementor-sub-item" tabindex="-1">PDF Resources</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64519"><a href="https://cruiseindustrynews.com/historical-data/" class="elementor-sub-item" tabindex="-1">Historical Data</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30021"><a href="https://cruiseindustrynews.com/cruise-magazine/" class="elementor-item" tabindex="-1">Quarterly Magazine</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30073"><a href="https://cruiseindustrynews.com/cruise-magazine/" class="elementor-sub-item" tabindex="-1">Quarterly Magazine</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30076"><a href="https://cruiseindustrynews.com/cruise-magazine/feature-magazine-articles/" class="elementor-sub-item" tabindex="-1">Feature Magazine Articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30077"><a href="https://www.cruiseindustrynews.com/store/product/quarterly-magazine/quarterly-magazine-subscription/" class="elementor-sub-item" tabindex="-1">Subscribe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30022"><a href="https://cruiseindustrynews.com/cruise-industry-news-annual-report/" class="elementor-item" tabindex="-1">2022 Annual Report</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30069"><a href="https://www.cruiseindustrynews.com/store/product/annual-reports/2022-cruise-industry-news-annual-report/" class="elementor-sub-item" tabindex="-1">2022 Annual Report</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30070"><a href="https://www.cruiseindustrynews.com/store/product/cruise-package/cruise-industry-news-2022-capacity-and-supply-data-package/" class="elementor-sub-item" tabindex="-1">Cruise Supply Data</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30071"><a href="https://www.cruiseindustrynews.com/store/product/cruise-package/cruise-industry-news-full-product-package/" class="elementor-sub-item" tabindex="-1">Full Product Package</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30072"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-european-river-cruise-market-report/" class="elementor-sub-item" tabindex="-1">2022 River Market Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30023"><a href="https://cruiseindustrynews.com/cruise-industry-news-executive-guide/" class="elementor-item" tabindex="-1">2022 Executive Guide</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30078"><a href="https://cruiseindustrynews.com/cruise-industry-news-executive-guide/" class="elementor-sub-item" tabindex="-1">2022 Cruise Executive Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30081"><a href="https://cruiseindustrynews.com/cruise-industry-news-executive-guide/cruise-line-executives-whos-who/" class="elementor-sub-item" tabindex="-1">Cruise Line Who’s Who</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64520"><a href="https://cruiseindustrynews.com/cruise-line-suppliers-guide/" class="elementor-sub-item" tabindex="-1">Cruise Line Suppliers Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30024"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/" class="elementor-item" tabindex="-1">Digital Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30060"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2023-usa-river-market-report/" class="elementor-sub-item" tabindex="-1">USA River Market Report</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30059"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2023-european-river-cruise-market-report/" class="elementor-sub-item" tabindex="-1">Euro River Market Report</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30057"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-ship-secondhand-market-report-1983-2022/" class="elementor-sub-item" tabindex="-1">Secondhand Market</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30054"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2023-global-cruise-ship-index/" class="elementor-sub-item" tabindex="-1">Global Cruise Ship Index</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30055"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-expedition-market-report/" class="elementor-sub-item" tabindex="-1">Expedition Market Report</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30052"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-luxury-market-report/" class="elementor-sub-item" tabindex="-1">Luxury Market Report</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30053"><a target="_blank" rel="noopener" href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-drydocking-and-refurbishment-report/" class="elementor-sub-item" tabindex="-1">Drydocking and Refurb</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30056"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-ship-orderbook-data/" class="elementor-sub-item" tabindex="-1">Orderbook Capacity Data</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30058"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-china-market-report/" class="elementor-sub-item" tabindex="-1">China Market Report</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30061"><a href="https://www.cruiseindustrynews.com/store/product/annual-reports/" class="elementor-sub-item" tabindex="-1">Cruise Supply Data</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30062"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-european-riverboat-listings-index/" class="elementor-sub-item" tabindex="-1">European Riverboat Index</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30063"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-fleet-deployment/" class="elementor-sub-item" tabindex="-1">Fleet Deployment Report</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30064"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-brazil-market-report/" class="elementor-sub-item" tabindex="-1">Brazil Market Report</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30065"><a href="https://www.cruiseindustrynews.com/store/product/cruise-package/cruise-industry-news-full-2019-product-package/" class="elementor-sub-item" tabindex="-1">Full Product Package</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-63979"><a href="https://cruiseindustrynews.com/cruise-news/2018/01/cruise-industry-101-guide-launched/" class="elementor-sub-item" tabindex="-1">Cruise Industry 101</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64521"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-industry-financial-data/" class="elementor-sub-item" tabindex="-1">Financial Tracking</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64522"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-port-traffic-data-1987-2017/" class="elementor-sub-item" tabindex="-1">Cruise Port Traffic Data</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64523"><a href="https://www.cruiseindustrynews.com/store/" class="elementor-item" tabindex="-1">SUBSCRIBE</a></li>
</ul>			</nav>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
				<div data-elementor-type="single-post" data-elementor-id="30005" class="elementor elementor-30005 elementor-location-single post-81748 post type-post status-publish format-standard has-post-thumbnail category-cruise-news">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-1f296f23 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1f296f23" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-542b3f0" data-id="542b3f0" data-element_type="column" id="main" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-9719394 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9719394" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-b62d787" data-id="b62d787" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-8ef74b5 elementor-widget elementor-widget-shortcode" data-id="8ef74b5" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="cruis-e" id="cruis-1607545380"><div data-cruis-trackid="79090" data-cruis-trackbid="1" class="cruis-target" id="cruis-199840353"><a href="https://www.aruba.com/us/aruba-by-cruise?utm_source=CruiseIndustryNews&#038;utm_medium=display&#038;CruiseIndustryNewsBanner" rel="noopener" class="adv-link" target="_blank"><img src="https://cruiseindustrynews.com/wp-content/uploads/2022/11/aruba.jpg" alt=""  width="728" height="90"   /></a></div></div></div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-2e644186 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2e644186" data-element_type="section">
						<div class="elementor-container elementor-column-gap-wide">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-11b76167" data-id="11b76167" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-3df1236 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="3df1236" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.9.1 - 14-12-2022 */
.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*=elementor-size-]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><h2 class="elementor-heading-title elementor-size-default">Ambassador Cruise Line Launches Turn of Year Offers</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-240ce81a elementor-widget elementor-widget-post-info" data-id="240ce81a" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://cruiseindustrynews.com/wp-content/plugins/elementor/assets/css/widget-icon-list.min.css"><link rel="stylesheet" href="https://cruiseindustrynews.com/wp-content/plugins/elementor-pro/assets/css/widget-theme-elements.min.css">		<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-abc100b elementor-inline-item" itemprop="datePublished">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										December 26, 2022					</span>
								</li>
				<li class="elementor-icon-list-item elementor-repeater-item-23bf335 elementor-inline-item" itemprop="author">
						<a href="https://cruiseindustrynews.com/author/monty/">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-user-circle"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
										Cruise Industry News					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-b4dcfa6 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="b4dcfa6" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
															<img width="800" height="600" src="https://cruiseindustrynews.com/wp-content/uploads/2022/07/ambienceinflam.jpg" class="attachment-large size-large wp-image-65766" alt="Ambience in Flam" loading="lazy" srcset="https://cruiseindustrynews.com/wp-content/uploads/2022/07/ambienceinflam.jpg 800w, https://cruiseindustrynews.com/wp-content/uploads/2022/07/ambienceinflam-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />															</div>
				</div>
				<div class="elementor-element elementor-element-3ecc524e elementor-widget elementor-widget-theme-post-content" data-id="3ecc524e" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p>Ambassador Cruise Line is launching its “Turn of Year” offers, applicable for bookings made between December 26, 2022, and January 31, 2023.</p>
<p>The cruise line is offering savings of up to 30 percent on selected cruises from April 2023 through March 2024, according to a press release.</p>
<p>The Turn of Year offers also include savings on drinks package upgrades and gratuities, up to £840 of complimentary onboard credit and low supplements for solo travelers and third and fourth berths among other perks.</p>
<p>Turn of Year offers include:</p>
<ul>
<li>Up to 30 percent off selected 2023/2024 sailings including the Grand Mediterranean Cruise (32 nights), the Arctic Voyage Cruise (17 nights), the Grand Round World Cruise (120 nights) and more.</li>
<li>Upgrade offers on Drinks Packages for bookings made up to January 31, with 50 percent off the Explorer Package, which includes a selection of standard alcoholic drinks on board; upgrades to the Explorer Package (standard alcoholic drinks) for just £16pppn (normally £33pppn); and upgrades from the Saver Fare to an Ambassador Fare, which includes the Expedition Package (premium alcoholic drinks), for an additional £7.50pppn.</li>
<li>Up to £840^ Onboard Credit. Starts at outside cabins (category 6) from £10 per cabin per night and increases to £20 per cabin per night for all cabin grades from superior/premium outside (category 9) and above. Guests sailing on the Amazon and West Indies Adventure on Ambition departing on January 18, 2024, who book a superior or premium outside cabin (category 9) will benefit from £840^ onboard credit per cabin.</li>
<li>Kids go for £99 each for two multi-generational cruises in August 2023 &#8211; Summertime Fjordland departing on August 5, 2023 (seven nights) and British Isles and Ireland departing on August 12, (14 nights). All kids booked go for just £99 each.</li>
<li>Discounts on Solo and additional berth supplements. Up to four grades of cabin are available from as low as 30 percent, with one category (3S) available from just 50 percent. Special low supplements are also available on third and fourth berths &#8211; £30pppn on sailings of five nights or less and £40pppn on sailings of six nights or more</li>
<li>Complimentary ECC tickets when booking any fare for 2023/24, including multi-generational and themed cruises</li>
</ul>
		</div>
				</div>
				<div class="elementor-element elementor-element-34ef112b elementor-widget elementor-widget-template" data-id="34ef112b" data-element_type="widget" data-widget_type="template.default">
				<div class="elementor-widget-container">
					<div class="elementor-template">
					<div data-elementor-type="section" data-elementor-id="30006" class="elementor elementor-30006 elementor-location-single">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-184b82d6 elementor-hidden-desktop elementor-hidden-tablet elementor-hidden-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="184b82d6" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-extended">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7c22d6b6" data-id="7c22d6b6" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-3d46068f elementor-widget elementor-widget-heading" data-id="3d46068f" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">Cruise Industry News Email Alerts</h3>		</div>
				</div>
				<div class="elementor-element elementor-element-4ef6fa35 elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="4ef6fa35" data-element_type="widget" data-settings="{&quot;button_width&quot;:&quot;50&quot;,&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
			<style>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</style>		<form class="elementor-form" method="post" name="Newsletter">
			<input type="hidden" name="post_id" value="30006"/>
			<input type="hidden" name="form_id" value="4ef6fa35"/>
			<input type="hidden" name="referer_title" value="Ambassador Cruise Line Launches Turn of Year Offers" />

							<input type="hidden" name="queried_id" value="81748"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-50 elementor-field-required">
												<label for="form-field-email" class="elementor-field-label elementor-screen-only">
								Email							</label>
														<input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-xs  elementor-field-textual" placeholder="Email" required="required" aria-required="true">
											</div>
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-Company elementor-col-50">
												<label for="form-field-Company" class="elementor-field-label elementor-screen-only">
								Company							</label>
														<input size="1" type="text" name="form_fields[Company]" id="form-field-Company" class="elementor-field elementor-size-xs  elementor-field-textual" placeholder="Company">
											</div>
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-first_name elementor-col-50">
												<label for="form-field-first_name" class="elementor-field-label elementor-screen-only">
								First Name							</label>
														<input size="1" type="text" name="form_fields[first_name]" id="form-field-first_name" class="elementor-field elementor-size-xs  elementor-field-textual" placeholder="First Name">
											</div>
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-field_19246b6 elementor-col-50">
												<label for="form-field-field_19246b6" class="elementor-field-label elementor-screen-only">
								Last Name							</label>
														<input size="1" type="text" name="form_fields[field_19246b6]" id="form-field-field_19246b6" class="elementor-field elementor-size-xs  elementor-field-textual" placeholder="Last Name">
											</div>
								<div class="elementor-field-type-checkbox elementor-field-group elementor-column elementor-field-group-field_af19bac elementor-col-50">
					<div class="elementor-field-subgroup  elementor-subgroup-inline"><span class="elementor-field-option"><input type="checkbox" value="Daily News" id="form-field-field_af19bac-0" name="form_fields[field_af19bac][]"> <label for="form-field-field_af19bac-0">Daily News</label></span><span class="elementor-field-option"><input type="checkbox" value="Breaking News" id="form-field-field_af19bac-1" name="form_fields[field_af19bac][]"> <label for="form-field-field_af19bac-1">Breaking News</label></span></div>				</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-50 e-form__buttons">
					<button type="submit" class="elementor-button elementor-size-xs">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">Subscribe</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-29c1a20 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="29c1a20" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-254b3ec" data-id="254b3ec" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-3a4ff29 elementor-widget elementor-widget-html" data-id="3a4ff29" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<!-- Begin MailChimp Signup Form -->
<div class="col-md-12 full-row">
	<div id="mc_embed_signup">
		<form action="//cruiseindustrynews.us1.list-manage.com/subscribe/post?u=a279049f55440af83bd8660da&amp;id=647f42f743" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank" id="mc-embedded-subscribe-form" class="validate">
			<div id="mc_embed_signup_scroll">
				<div class="top-title">Cruise Industry News Email Alerts</div>
				<div class="row" style="display: flex;flex-wrap: wrap;">
					<div class="col-md-9 col-sm-12 col-xs-12">
						<div class="col-md-6 col-xs-12 col-sm-6 mc-field-group">
							<label for="mce-EMAIL"><span class="asterisk"></span> </label>
							<input name="EMAIL" type="email" value="" id="mce-EMAIL" class="required email" placeholder="Email*" />
						</div>
						<div class="col-md-6 col-xs-12 col-sm-6 mc-field-group">
							<label for="mce-MMERGE4"></label>
							<input name="MMERGE4" type="text" value="" id="mce-MMERGE4" class="placeholder" placeholder="Company" />
						</div>
						<div class="col-md-6 col-xs-12 col-sm-6 mc-field-group">
							<label for="mce-FNAME"></label>
							<input name="FNAME" type="text" value="" id="mce-FNAME" class="placeholder" placeholder="First Name" />
						</div>
						<div class="col-md-6 col-xs-12 col-sm-6 mc-field-group">
							<label for="mce-LNAME"></label>
							<input name="LNAME" type="text" value="" id="mce-LNAME" class="placeholder" placeholder="Last Name" />
						</div>
					</div>
					<div class="col-md-3 col-sm-12 col-xs-12">
						<div class="mc-field-group input-group">
							<ul>
								<li>
									<input name="group[1][1]" type="checkbox" value="1" id="mce-group[1]-1-0" />
									<label for="mce-group[1]-1-0">Daily News</label>
								</li>
								<li>
									<input name="group[1][2]" type="checkbox" value="2" id="mce-group[1]-1-1" />
									<label for="mce-group[1]-1-1">Breaking News</label>
								</li>
							</ul>
						</div>
						<div id="mce-responses" class="clear">
							<div id="mce-error-response" class="response" style="display: none;">&nbsp;</div>
							<div id="mce-success-response" class="response" style="display: none;">&nbsp;</div>
						</div>
						<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
						<div class="hidden-input">
							<input name="b_a279049f55440af83bd8660da_647f42f743" type="text" value="" tabindex="-1" />
						</div>
						<div class="clear">
							<input name="subscribe" type="submit" value="Subscribe" id="mc-embedded-subscribe" class="button" />
						</div>
					</div>
				</div>
			</div>
		</form>
	</div>
</div>
<!--End mc_embed_signup-->
<p>&nbsp;</p>		</div>
				</div>
				<div class="elementor-element elementor-element-4f03147 elementor-widget elementor-widget-shortcode" data-id="4f03147" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="cruis-f" id="cruis-551305507"><div data-cruis-trackid="67285" data-cruis-trackbid="1" class="cruis-target" id="cruis-155960738"><a href="https://www.cruiseindustrynews.com/store/product/executive-guide/2022-cruise-industry-executive-guide/" rel="noopener" class="adv-link" target="_blank"><img src="https://cruiseindustrynews.com/wp-content/uploads/cin2022_xguide_728.jpg" alt=""  width="728" height="90"   /></a></div></div></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-b620510 elementor-widget elementor-widget-html" data-id="b620510" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3313109444934992"
     data-ad-slot="1002868994"></ins>
     <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
				</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-21f2392b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="21f2392b" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-5e995470" data-id="5e995470" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-5ccee0e elementor-nav-menu__align-center elementor-nav-menu--dropdown-none elementor-widget elementor-widget-nav-menu" data-id="5ccee0e" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none">
				<ul id="menu-1-5ccee0e" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63896"><a href="https://cruiseindustrynews.com/cruise-news/" class="elementor-item">Cruise News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30027"><a href="https://www.cruiseindustrynews.com/store/product/quarterly-magazine/quarterly-magazine-subscription/" class="elementor-item">Magazine Subscription</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30028"><a href="https://cruiseindustrynews.com/cruise-industry-news-email-newsletter/" class="elementor-item">Email Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30029"><a href="https://cruiseindustrynews.com/cruise-search-history-news/" class="elementor-item">Search</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-5ccee0e" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63896"><a href="https://cruiseindustrynews.com/cruise-news/" class="elementor-item" tabindex="-1">Cruise News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30027"><a href="https://www.cruiseindustrynews.com/store/product/quarterly-magazine/quarterly-magazine-subscription/" class="elementor-item" tabindex="-1">Magazine Subscription</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30028"><a href="https://cruiseindustrynews.com/cruise-industry-news-email-newsletter/" class="elementor-item" tabindex="-1">Email Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30029"><a href="https://cruiseindustrynews.com/cruise-search-history-news/" class="elementor-item" tabindex="-1">Search</a></li>
</ul>			</nav>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-4e149ab" data-id="4e149ab" data-element_type="column" id="sidebar">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-46e6b354 elementor-widget elementor-widget-template" data-id="46e6b354" data-element_type="widget" data-widget_type="template.default">
				<div class="elementor-widget-container">
					<div class="elementor-template">
					<div data-elementor-type="section" data-elementor-id="63827" class="elementor elementor-63827 elementor-location-single">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-6d46b18 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6d46b18" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-11 elementor-top-column elementor-element elementor-element-46380c1" data-id="46380c1" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-06626dd elementor-widget elementor-widget-shortcode" data-id="06626dd" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="cruis-h" id="cruis-148571628"><div data-cruis-trackid="67520" data-cruis-trackbid="1" class="cruis-target" id="cruis-1883150816"><a href="https://tptc-co-jp.j-server.com/LUCTPTC/ns/tl.cgi/https:/www.tptc.co.jp/terminal/guide/cruise?SLANG=ja&#038;TLANG=en&#038;XMODE=0&#038;XCHARSET=utf-8&#038;XJSID=0" rel="noopener" class="adv-link" target="_blank"><img src="https://cruiseindustrynews.com/wp-content/uploads/2022/09/tokyo_300_100_0926.gif" alt=""  width="300" height="100"   /></a></div></div></div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-11 elementor-top-column elementor-element elementor-element-1dd7cf3" data-id="1dd7cf3" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-1958523 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1958523" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-0961e6a" data-id="0961e6a" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-39d069b elementor-widget elementor-widget-heading" data-id="39d069b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-title elementor-size-default">EMAIL NEWSLETTER</div>		</div>
				</div>
				<div class="elementor-element elementor-element-c5a0108 elementor-widget elementor-widget-text-editor" data-id="c5a0108" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.9.1 - 14-12-2022 */
.elementor-widget-text-editor.elementor-drop-cap-view-stacked .elementor-drop-cap{background-color:#818a91;color:#fff}.elementor-widget-text-editor.elementor-drop-cap-view-framed .elementor-drop-cap{color:#818a91;border:3px solid;background-color:transparent}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap{margin-top:8px}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap-letter{width:1em;height:1em}.elementor-widget-text-editor .elementor-drop-cap{float:left;text-align:center;line-height:1;font-size:50px}.elementor-widget-text-editor .elementor-drop-cap-letter{display:inline-block}</style>				<p>Get the latest breaking <strong>cruise news</strong>. <a href="https://cruiseindustrynews.com/cruise-news-email-news/">Sign up.</a></p>						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
				<div class="elementor-column elementor-col-11 elementor-top-column elementor-element elementor-element-e4116f6" data-id="e4116f6" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-753c404 elementor-widget elementor-widget-shortcode" data-id="753c404" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="cruis-d" id="cruis-63514645"><div data-cruis-trackid="67290" data-cruis-trackbid="1" class="cruis-target" id="cruis-572766596"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-expedition-market-report/" rel="noopener" class="adv-link" target="_blank"><img src="https://cruiseindustrynews.com/wp-content/uploads/2022/09/cin22_expedition_300.jpg" alt=""  width="300" height="250"   /></a></div></div></div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-11 elementor-top-column elementor-element elementor-element-fcdbe8b" data-id="fcdbe8b" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-f603815 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f603815" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-24a9af5" data-id="24a9af5" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-05ddaba elementor-widget elementor-widget-heading" data-id="05ddaba" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-title elementor-size-default">CRUISE SHIP ORDERBOOK</div>		</div>
				</div>
				<div class="elementor-element elementor-element-32588e2 elementor-widget elementor-widget-text-editor" data-id="32588e2" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p>66 Ships | 153,839 Berths | $44 Billion | <a href="https://cruiseindustrynews.com/cruise-ship-orderbook/">View</a></p>						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
				<div class="elementor-column elementor-col-11 elementor-top-column elementor-element elementor-element-5bfa35f" data-id="5bfa35f" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-d4b18e0 elementor-widget elementor-widget-shortcode" data-id="d4b18e0" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="cruis-g" id="cruis-1835216469"><div data-cruis-trackid="67457" data-cruis-trackbid="1" class="cruis-target" id="cruis-1588401152"><a href="https://www.remy-cointreau.com/en/?utm_medium=referral&#038;utm_source=cruiseindustrynews&#038;utm_campaign=paid&#038;utm_content=banner" rel="noopener" class="adv-link" target="_blank"><img src="https://cruiseindustrynews.com/wp-content/uploads/remy_cointreau_3.jpg" alt=""  width="300" height="250"   /></a></div></div></div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-11 elementor-top-column elementor-element elementor-element-ef57c02" data-id="ef57c02" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-210aa8a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="210aa8a" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-5faa66b" data-id="5faa66b" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-a984d5a elementor-widget elementor-widget-heading" data-id="a984d5a" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-title elementor-size-default">NEW 2022 ANNUAL REPORT</div>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-f448820" data-id="f448820" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-9ae49b8 elementor-widget elementor-widget-image" data-id="9ae49b8" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
															<img width="160" height="208" src="https://cruiseindustrynews.com/wp-content/uploads/2022_annualreport.jpg" class="attachment-full size-full wp-image-63839" alt="" loading="lazy" />															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-8456ebd" data-id="8456ebd" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-abf80d6 elementor-widget elementor-widget-text-editor" data-id="abf80d6" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p><strong>Highlights:</strong></p><ul><li>100% Overview</li><li>Capacity Data</li><li>Through 2027</li><li>Regional Data</li><li>Brand by Brand</li><li><a href="https://www.cruiseindustrynews.com/store/product/annual-reports/2022-cruise-industry-news-annual-report/" target="_blank" rel="noopener">Order Today</a></li></ul>						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
				<div class="elementor-column elementor-col-11 elementor-top-column elementor-element elementor-element-fb0444d" data-id="fb0444d" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-1d4575e elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1d4575e" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-e9f3720" data-id="e9f3720" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-972092c elementor-widget elementor-widget-heading" data-id="972092c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-title elementor-size-default">2022 DRYDOCK REPORT</div>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-faebd10" data-id="faebd10" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-9dda2be elementor-widget elementor-widget-image" data-id="9dda2be" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
															<img width="160" height="208" src="https://cruiseindustrynews.com/wp-content/uploads/2022_drydock_cover_160.jpg" class="attachment-full size-full wp-image-63840" alt="" loading="lazy" />															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-b4e5c9a" data-id="b4e5c9a" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-62fc6c9 elementor-widget elementor-widget-text-editor" data-id="62fc6c9" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p><strong>Highlights:</strong></p><ul><li>Mkt. Overview</li><li>All The Trends</li><li>100+ Pages</li><li>PDF Download</li><li>Refit Schedule</li><li><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-drydocking-and-refurbishment-report/" target="_blank" rel="noopener">Order Today</a></li></ul>						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
				<div class="elementor-column elementor-col-11 elementor-top-column elementor-element elementor-element-5120e17" data-id="5120e17" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-8d5784c elementor-widget elementor-widget-shortcode" data-id="8d5784c" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="cruis-a-c" id="cruis-861549306"><div data-cruis-trackid="67355" data-cruis-trackbid="1" class="cruis-target" id="cruis-669023531"><a href="https://fmcglobalsat.com/" rel="noopener" class="adv-link" target="_blank"><img src="https://cruiseindustrynews.com/wp-content/uploads/2022/09/FMC_22.gif" alt=""  width="200" height="100"   /></a></div></div></div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-11 elementor-top-column elementor-element elementor-element-3c13ccd" data-id="3c13ccd" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-95c053d elementor-widget elementor-widget-html" data-id="95c053d" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<!-- /21686425356/FH -->
<div id='div-gpt-ad-1670765896167-0' style='min-width: 300px; min-height: 100px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1670765896167-0'); });
  </script>
</div>		</div>
				</div>
				<div class="elementor-element elementor-element-b114abe elementor-widget elementor-widget-shortcode" data-id="b114abe" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="cruis-s" id="cruis-240131054"><div data-cruis-trackid="67296" data-cruis-trackbid="1" class="cruis-target" id="cruis-1672388123"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2023-global-cruise-ship-index/" rel="noopener" class="adv-link" target="_blank"><img src="https://cruiseindustrynews.com/wp-content/uploads/2022/09/global_index_23_600.jpg" alt=""  width="300" height="600"   /></a></div></div></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-d471c51 elementor-widget elementor-widget-html" data-id="d471c51" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<!-- /21686425356/SSH -->
<div id='div-gpt-ad-1670766459380-0' style='min-width: 300px; min-height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1670766459380-0'); });
  </script>
</div>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
				</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
				<div data-elementor-type="footer" data-elementor-id="30002" class="elementor elementor-30002 elementor-location-footer">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-58c638e3 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="58c638e3" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-35db685a" data-id="35db685a" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4821e249 elementor-widget elementor-widget-heading" data-id="4821e249" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-title elementor-size-default">Cruise Industry News</div>		</div>
				</div>
				<div class="elementor-element elementor-element-1049b60b elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="1049b60b" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="/cruise-industry-advertising/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-angle-right"></i>						</span>
										<span class="elementor-icon-list-text">Advertising</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/cruise-news-about-us/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-angle-right"></i>						</span>
										<span class="elementor-icon-list-text">About</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/contact-us/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-angle-right"></i>						</span>
										<span class="elementor-icon-list-text">Contact</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://apps.rackspace.com/index.php" target="_blank">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-angle-right"></i>						</span>
										<span class="elementor-icon-list-text">Email Access</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-17e5f324" data-id="17e5f324" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4d059238 elementor-widget elementor-widget-heading" data-id="4d059238" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-title elementor-size-default">Online News</div>		</div>
				</div>
				<div class="elementor-element elementor-element-a0a1f4c elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="a0a1f4c" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="/cruise-news/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-angle-right"></i>						</span>
										<span class="elementor-icon-list-text">Cruise News</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://www.cruiseindustrynews.com/store/product/digital-reports/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-angle-right"></i>						</span>
										<span class="elementor-icon-list-text">Magazine Articles</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://cruiseindustrynews.com/cruise-ship-orderbook/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-angle-right"></i>						</span>
										<span class="elementor-icon-list-text">Orderbook</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/cruise-industry-events/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-angle-right"></i>						</span>
										<span class="elementor-icon-list-text">Events</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-722e5ebb" data-id="722e5ebb" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-3add9efe elementor-widget elementor-widget-heading" data-id="3add9efe" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-title elementor-size-default">Publications</div>		</div>
				</div>
				<div class="elementor-element elementor-element-58349502 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="58349502" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="/cruise-magazine/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-angle-right"></i>						</span>
										<span class="elementor-icon-list-text">Quarterly Magazine</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/annual-cruise-industry-report/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-angle-right"></i>						</span>
										<span class="elementor-icon-list-text">Annual Report</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/cruise-news-email-alerts/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-angle-right"></i>						</span>
										<span class="elementor-icon-list-text">Email Newsletter</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://cruiseindustrynews.com/cruise-industry-news-executive-guide/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-angle-right"></i>						</span>
										<span class="elementor-icon-list-text">Executive Guide</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://www.cruiseindustrynews.com/store/product/digital-reports/" target="_blank">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-angle-right"></i>						</span>
										<span class="elementor-icon-list-text">Digital Reports</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-52adec3e" data-id="52adec3e" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-3d48d85e elementor-widget elementor-widget-heading" data-id="3d48d85e" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-title elementor-size-default">Connect</div>		</div>
				</div>
				<div class="elementor-element elementor-element-77d4a6cc elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="77d4a6cc" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="/cruise-search-history-news/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-angle-right"></i>						</span>
										<span class="elementor-icon-list-text">Search</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://www.facebook.com/CruiseIndustryNews" target="_blank">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-angle-right"></i>						</span>
										<span class="elementor-icon-list-text">Facebook</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://www.twitter.com/CruiseIndustry" target="_blank">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-angle-right"></i>						</span>
										<span class="elementor-icon-list-text">Twitter</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://www.linkedin.com/company/cruise-industry-news" target="_blank">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-angle-right"></i>						</span>
										<span class="elementor-icon-list-text">LinkedIn</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-12c87aab elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="12c87aab" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6ccb3452" data-id="6ccb3452" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-46754f17 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="46754f17" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.9.1 - 14-12-2022 */
.elementor-widget-divider{--divider-border-style:none;--divider-border-width:1px;--divider-color:#2c2c2c;--divider-icon-size:20px;--divider-element-spacing:10px;--divider-pattern-height:24px;--divider-pattern-size:20px;--divider-pattern-url:none;--divider-pattern-repeat:repeat-x}.elementor-widget-divider .elementor-divider{display:flex}.elementor-widget-divider .elementor-divider__text{font-size:15px;line-height:1;max-width:95%}.elementor-widget-divider .elementor-divider__element{margin:0 var(--divider-element-spacing);flex-shrink:0}.elementor-widget-divider .elementor-icon{font-size:var(--divider-icon-size)}.elementor-widget-divider .elementor-divider-separator{display:flex;margin:0;direction:ltr}.elementor-widget-divider--view-line_icon .elementor-divider-separator,.elementor-widget-divider--view-line_text .elementor-divider-separator{align-items:center}.elementor-widget-divider--view-line_icon .elementor-divider-separator:after,.elementor-widget-divider--view-line_icon .elementor-divider-separator:before,.elementor-widget-divider--view-line_text .elementor-divider-separator:after,.elementor-widget-divider--view-line_text .elementor-divider-separator:before{display:block;content:"";border-bottom:0;flex-grow:1;border-top:var(--divider-border-width) var(--divider-border-style) var(--divider-color)}.elementor-widget-divider--element-align-left .elementor-divider .elementor-divider-separator>.elementor-divider__svg:first-of-type{flex-grow:0;flex-shrink:100}.elementor-widget-divider--element-align-left .elementor-divider-separator:before{content:none}.elementor-widget-divider--element-align-left .elementor-divider__element{margin-left:0}.elementor-widget-divider--element-align-right .elementor-divider .elementor-divider-separator>.elementor-divider__svg:last-of-type{flex-grow:0;flex-shrink:100}.elementor-widget-divider--element-align-right .elementor-divider-separator:after{content:none}.elementor-widget-divider--element-align-right .elementor-divider__element{margin-right:0}.elementor-widget-divider:not(.elementor-widget-divider--view-line_text):not(.elementor-widget-divider--view-line_icon) .elementor-divider-separator{border-top:var(--divider-border-width) var(--divider-border-style) var(--divider-color)}.elementor-widget-divider--separator-type-pattern{--divider-border-style:none}.elementor-widget-divider--separator-type-pattern.elementor-widget-divider--view-line .elementor-divider-separator,.elementor-widget-divider--separator-type-pattern:not(.elementor-widget-divider--view-line) .elementor-divider-separator:after,.elementor-widget-divider--separator-type-pattern:not(.elementor-widget-divider--view-line) .elementor-divider-separator:before,.elementor-widget-divider--separator-type-pattern:not([class*=elementor-widget-divider--view]) .elementor-divider-separator{width:100%;min-height:var(--divider-pattern-height);-webkit-mask-size:var(--divider-pattern-size) 100%;mask-size:var(--divider-pattern-size) 100%;-webkit-mask-repeat:var(--divider-pattern-repeat);mask-repeat:var(--divider-pattern-repeat);background-color:var(--divider-color);-webkit-mask-image:var(--divider-pattern-url);mask-image:var(--divider-pattern-url)}.elementor-widget-divider--no-spacing{--divider-pattern-size:auto}.elementor-widget-divider--bg-round{--divider-pattern-repeat:round}.rtl .elementor-widget-divider .elementor-divider__text{direction:rtl}.e-con-inner>.elementor-widget-divider,.e-con>.elementor-widget-divider{width:var(--container-widget-width);--flex-grow:var(--container-widget-flex-grow)}</style>		<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-1a5e092a elementor-widget elementor-widget-heading" data-id="1a5e092a" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-title elementor-size-default">© Cruise Industry News 1996-2022. All Rights Reserved.</div>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
		
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept All”, you consent to the use of ALL the cookies. However, you may visit "Cookie Settings" to provide a controlled consent.</div><div class="cli-bar-btn_container"><a role='button' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 5px 0px 0px">Cookie Settings</a><a id="wt-cli-accept-all-btn" role='button' data-cli_action="accept_all" class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button">Accept All</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table>								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
								Functional							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional" />
									<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="functional">
								<div class="wt-cli-cookie-description">
									Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
								Performance							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance" />
									<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="performance">
								<div class="wt-cli-cookie-description">
									Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
								Analytics							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics" />
									<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="analytics">
								<div class="wt-cli-cookie-description">
									Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
								Advertisement							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement" />
									<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="advertisement">
								<div class="wt-cli-cookie-description">
									Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
								Others							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others" />
									<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="others">
								<div class="wt-cli-cookie-description">
									Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->
            <div class="progress-wrap btn-right-side">
				                    <svg class="progress-circle" width="100%" height="100%" viewBox="-3.5 -3.5 107 107">
                        <path d="M50,1 a49,49 0 0,1 0,98 a49,49 0 0,1 0,-98"/>
                    </svg>
				            </div>

			
            <script type="text/javascript">
                var offset = 50;
                var duration = 500;

                jQuery(window).on('load', function () {
                	jQuery(window).on('scroll', function () {
	                    if (jQuery(this).scrollTop() > offset) {
	                        jQuery('.progress-wrap').addClass('active-progress');
	                    } else {
	                        jQuery('.progress-wrap').removeClass('active-progress');
	                    }
	                });

	                jQuery('.progress-wrap').on('click', function (e) {
	                    e.preventDefault();
	                    jQuery('html, body').animate({scrollTop: 0}, duration);
	                    return false;
	                })
                })
            </script>

			<link rel='stylesheet' id='elementor-icons-fa-regular-css' href='https://cruiseindustrynews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-post-30006-css' href='https://cruiseindustrynews.com/wp-content/uploads/elementor/css/post-30006.css?ver=1671199757' media='all' />
<link rel='stylesheet' id='cookie-law-info-table-css' href='https://cruiseindustrynews.com/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-table.css?ver=3.0.7' media='all' />
<script src='https://cruiseindustrynews.com/wp-content/plugins/smooth-back-to-top-button/assets/js/smooth-back-to-top-button.js?ver=1.1.7' id='sbttb-script-js'></script>
<script id='wp-postviews-cache-js-extra'>
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/cruiseindustrynews.com\/wp-admin\/admin-ajax.php","post_id":"81748"};
</script>
<script src='https://cruiseindustrynews.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68' id='wp-postviews-cache-js'></script>
<script id='advanced-ads-pro/front-js-extra'>
var advadsCfpInfo = {"cfpExpHours":"3","cfpClickLimit":"3","cfpBan":"7","cfpPath":"","cfpDomain":""};
</script>
<script src='https://cruiseindustrynews.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.19.2' id='advanced-ads-pro/front-js'></script>
<script src='https://cruiseindustrynews.com/wp-content/themes/hello-elementor/assets/js/hello-frontend.min.js?ver=1.0.0' id='hello-theme-frontend-js'></script>
<script src='https://cruiseindustrynews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script id='advadsTrackingScript-js-extra'>
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"cruis-target","blogId":"1","frontendPrefix":"cruis-"};
</script>
<script src='https://cruiseindustrynews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.4.0' id='advadsTrackingScript-js'></script>
<script src='https://cruiseindustrynews.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script src='https://cruiseindustrynews.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.9.1' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://cruiseindustrynews.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.9.1' id='elementor-webpack-runtime-js'></script>
<script src='https://cruiseindustrynews.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.9.1' id='elementor-frontend-modules-js'></script>
<script src='https://cruiseindustrynews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://cruiseindustrynews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://cruiseindustrynews.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script>
<script src='https://cruiseindustrynews.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/cruiseindustrynews.com\/wp-admin\/admin-ajax.php","nonce":"b2d77c4afc","urls":{"assets":"https:\/\/cruiseindustrynews.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/cruiseindustrynews.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/cruiseindustrynews.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://cruiseindustrynews.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.9.1' id='elementor-pro-frontend-js'></script>
<script src='https://cruiseindustrynews.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://cruiseindustrynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.9.1","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"e_optimized_css_loading":true,"a11y_improvements":true,"additional_custom_breakpoints":true,"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"hello-theme-header-footer":true,"elements-color-picker":true,"admin-top-bar":true,"kit-elements-defaults":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/cruiseindustrynews.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description","hello_header_logo_type":"title","hello_header_menu_layout":"horizontal","hello_footer_logo_type":"logo"},"post":{"id":81748,"title":"Ambassador%20Cruise%20Line%20Launches%20Turn%20of%20Year%20Offers%20-%20Cruise%20Industry%20News%20%7C%20Cruise%20News","excerpt":"","featuredImage":"https:\/\/cruiseindustrynews.com\/wp-content\/uploads\/2022\/07\/ambienceinflam.jpg"}};
</script>
<script src='https://cruiseindustrynews.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.9.1' id='elementor-frontend-js'></script>
<script src='https://cruiseindustrynews.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.9.1' id='pro-elements-handlers-js'></script>
<script id='jet-elements-js-extra'>
var jetElements = {"ajaxUrl":"https:\/\/cruiseindustrynews.com\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/cruiseindustrynews.com\/wp-json\/jet-elements-api\/v1\/elementor-template","devMode":"false","messages":{"invalidMail":"Please specify a valid e-mail"}};
</script>
<script src='https://cruiseindustrynews.com/wp-content/plugins/jet-elements/assets/js/jet-elements.min.js?ver=2.6.8' id='jet-elements-js'></script>
<script src='https://cruiseindustrynews.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.9.1' id='e-sticky-js'></script>
<script data-wpfc-render="false">window.advads_admin_bar_items = [{"title":"RESCO","type":"ad"},{"title":"B","type":"group"},{"title":"B","type":"placement"},{"title":"White Glacier","type":"ad"},{"title":"A\/C","type":"group"},{"title":"A\/C","type":"placement"},{"title":"Aruba","type":"ad"},{"title":"E","type":"group"},{"title":"E","type":"placement"},{"title":"Cruise Industry News Executive Guide","type":"ad"},{"title":"F","type":"group"},{"title":"F","type":"placement"},{"title":"Tokyo","type":"ad"},{"title":"H","type":"group"},{"title":"H","type":"placement"},{"title":"Cruise Industry News Expedition Market Report","type":"ad"},{"title":"D","type":"group"},{"title":"D","type":"placement"},{"title":"Remy Cointreau","type":"ad"},{"title":"G","type":"group"},{"title":"G","type":"placement"},{"title":"FMC","type":"ad"},{"title":"A\/C","type":"group"},{"title":"A\/C","type":"placement"},{"title":"Cruise Industry News Global Cruise Ship Index","type":"ad"},{"title":"S","type":"group"},{"title":"S","type":"placement"}];</script><script data-wpfc-render="false">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="cruis-tracking">var advads_tracking_ads = {"1":[67458,67546,79090,67285,67520,67290,67457,67355,67296]};var advads_tracking_urls = {"1":"https:\/\/cruiseindustrynews.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/cruiseindustrynews.com\/linkout\/"};</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'77fae9917a9a9c37',m:'OFSncHi3nSb25BkxhHjmf3927Xpanmr2_G0DDi69XWo-1672069200-0-Ae+pNtkoIljVupicrTmG+qSjnfDE1fvzbNY9TIjoReDlOOB0lvUOOG3NQk0xbNUydHUq9vimI2Pl4orinkp6AOIdEm0WCtCMe0U/W1tnRK98CJXn8zYqkK6J8jW+5kcV0sz0wF2OQ4snJBm77XhT89KEhriERm/w4Mkt/tXOKtYTPbED67kja0TmCgGsTocrIXnrXlF4bR6wBpYwUeybqrg=',s:[0xaf7a832f72,0x8e9f0b3954],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
